Dieses Thema enthält 0 Antworten und 1 Teilnehmer. Es wurde zuletzt aktualisiert von  Marc vor 2 Monate, 2 Wochen.

Produkt Eigenschaften und Attribute

  • Hallo,

    leider habe ich nicht wirklich Kenntnisse wenn es darum geht Themes anzupassen oder CSS-Befehle auszuführen.
    Ich habe einen Woocommerce Shop erstellt und bei den Produkten 13 Eigenschaften angelegt, jede Eigenschaft hat auch mehrere Attribute. Das ist soweit für mich unkompliziert.

    Jetzt habe ich folgendes Problem:

    Variablen mit Auswahlfenster habe ich wenige, die meisten Eigenschaften lasse ich lediglich im Produkttab anzeigen, die Attribute der jeweiligen Eigenschaften können dort vom Besucher angeklickt werden (bei denen wo ich Archive für die Eigenschaften angelegt habe). Wie kann ich jetzt das Layout dieser Eigenschaften-Archivseite anpassen? Bei mir wird nämlich diese Archivseite ohne Seitenleiste angezeigt, das wäre mir als erstes schon am wichtigsten. Bei den Produktschlagwörter Archivseiten wird die Seitenleiste wie auch bei den Produkten und Produktkategorien angezeigt – daher wunderts mich dass es nur bei den Attribut-Archiven nicht angezeigt wird.

    Zweites Problem/Frage ist:

    Unter Permalinks in WordPress habe ich für die Attribute „/shop/produkte/“ als Basis eingestellt, das klappt soweit auch gut. Aber bei den Woocommerce Breadcrumbs wird mir das nicht angezeigt, dort steht Sartseite/Produkt eigenschaft/attribut bzw. als richtiges Beispiel:

    URL lautet meineURL/shop/produkte/farbe/weiss
    bei den Breadcrumbs steht: Startseite/ Produkt Farbe/Anthrazit und soll so aussehen Startseite/“shoptitel“/eigenschaft/attribut

    Anklickbar ist beim Breadcrumb nur Startseite, hier möchte ich gerne dass sowohl „shop (meine Shopkatalogseite) als auch die Eigenschaft „Farbe“ anklickbar wäre so dass dies auch eine Archivseite wird….

    Da ich diese Archivseiten für Landingpages einsetzen möchte, wäre das natürlich gut wenn man das „unkompliziert“ umsetzen könnte. Wie gesagt, etwas Ahnung habe ich, aber wenns in die Tiefe geht hörts bei mir auf….kann aber ja auch sein, dass ich einfach nur falsch denke und die Behebung simpel ist….

    Wäre nett wenn mir jemand Hilfestellung oder Auskunft geben könnte…

    Vielen Dank und Gruss

    Marc